I’m going to update the version of WordPress that I’m using which from reports will break my Advanced Wiki-Links plugin. The upgrade will force my to work on the Wiki-Links code, so anyone out there thats uses it, hope fully there will be a new version soon.